NetNewsWire 1.0.4v2: proxy fix

A minor update to NetNewsWire 1.0.4 was posted. If you use a proxy server, and NetNewsWire 1.0.4 didn’t download subscriptions, the new version should work for you.

If you’re already using 1.0.4, and it’s working fine, then there’s no need to download this update. We’d recommend skipping it. It just fixes a special case.

26 Aug 2003

Archive

© 1995-2014 Ranchero Software, LLC